Mahu terus guna WhatsApp? Tukar telefon pintar anda

59

1 JAN: Pemilik iPhone 4 atau Samsung Galaxy SII terpaksa membeli telefon baharu sekiranya mereka ingin terus menggunakan aplikasi WhatsApp.

Memetik laporan AFP, aplikasi itu hanya boleh digunakan oleh telefon pintar dengan sistem operasi iOS 9 atau Android 4.0.3 atau yang lebih terkini mulai tahun ini.

Perkara itu menyebabkan telefon-telefon pintar model lama tidak lagi menyokong aplikasi WhatsApp.

Selain iPhone 4 dan Galaxy SII, model-model lain termasuk HTC Desire atau Motorola Droid Razr mula berada di pasaran 10 tahun lalu.

Pemilik-pemilik telefon pintar model yang lebih terkini pula perlu mengemas kini sistem operasi uang mereka gunakan.

Sebaik-baiknya, kemas kini sistem operasi telefon anda supaya dapat menggunakan semua ciri-ciri baharu WhatsApp dengan tahap keselamatan yang lebih tinggi.

Get real time updates directly on you device, subscribe now.